We’ve deployed a fix for the issue, some Generative AI operations failing due to temporary capacity constraints from an upstream infrastructure provider, affecting the Beautiful.ai app
Thanks for bearing with us.
Questions? Reach out to support@beautiful.ai
Resolved
We’ve deployed a fix for the issue, some Generative AI operations failing due to temporary capacity constraints from an upstream infrastructure provider, affecting the Beautiful.ai app
Thanks for bearing with us.
Questions? Reach out to support@beautiful.ai
Identified
We’ve identified an issue affecting the Beautiful.ai app
We’ve identified an issue, some Generative AI operations failing due to temporary capacity constraints from an upstream infrastructure provider, affecting the Beautiful.ai app and are actively working on a fix.
Some customers may still experience issues while we work quickly to resolve it.
We’ll continue to post updates here as we learn more.
Thanks for bearing with us.
Questions? Reach out to support@beautiful.ai
Visit our website: https://www.beautiful.ai/
Investigating
We’re aware of an issue affecting the Beautiful.ai app
Some customers may be experiencing issues in the Beautiful.ai app. We’re actively investigating and working to understand the cause.
We’ll continue to post updates here as we learn more.
Thanks for bearing with us.
Further questions? Reach out to support@beautiful.ai